Domande e risposte

Suzuki Burgman 400 - 11 domande, 159 risposte Vedi tutte
preparazione filtri ricerca...
2 maggio 2019 - Suzuki Burgman 400
Roberto681 Roberto681
Ciao a tutti, sono disperato ho un problema, vi spiego ho dovuto smontare la carena anteriore per sostituirla e per fare questo ho scollegato varie connessioni elettriche e dopo che ho rimontato tutto non si attiva più il sistema di iniezione e si è accesa la spia 1 e quindi non si accende, premetto che ho già fatto un controllo ai fusibili e sono ok. Qualcuno mi può aiutare grazie.
Questa domanda è interessante ?
  • seagull01 seagull01
    3 maggio 2019 - sicuramente hai dimenticato o collegato male qualche connettore, se ti può essere utile ho il manuale di officina in pdf, mandami la tua mail e te lo invia; in alternativa chiedi aiuto sul forum Burgman400, troverai sempre la soluzione o il consiglio adatto
    Questa risposta è utile ?
  • ceppo_73 ceppo_73
    3 maggio 2019 - ma perchè vi improvvisate meccanici se poi vi ritrovate in queste situazioni? andare da un professionista no?? l'elettronica sofisticata dei giorni d'oggi non è uno scherzo: si devono seguire procedure ben precise per avere accesso alla centralina e all'impianto elettrico.
    probabilmente hai scollegato o ricollegato la centralina disconnettendo la batteria troppo tardi, lasciando i condensatori carichi di tensione. Alla riconnessione hanno dato una scarica di picco, facendo saltare il chipset della centralina. secondo me ti sei fulminato un controller = sostituire centralina
    ciao ciao..
    Questa risposta è utile ?
  • GIEMME RACING GIEMME RACING
    3 maggio 2019 - Smonta nuovamente l'anteriore e controlla con attenzione che cosa hai dimenticato... altrimenti assistenza Suzuki!
    Questa risposta è utile ?
  • bivibivi2012 bivibivi2012
    3 maggio 2019 - Mi dispiace,sull'elettronica sono una capra. In bocca al lupo.
    Questa risposta è utile ?
  • rickyryk rickyryk
    3 maggio 2019 - Da dove sei?
    Mi sembra strano che scollegando l'anteriore non ti vada più lo scooter. Basterebbe fare un collegamento ponte alla presa diagnosi
    Questa risposta è utile ?